01.02.2016

Nowa wersja SSH na serwerze galaxy


W związku z odkrytą niedawno podatnością 30.01.2016 zainstalowano na serwerze galaxy nową wersję SSH, która nie obsługuje przestarzałych algorymów szyfrowania. Co za tym idzie, użytkownicy programów wykorzystujących szyfrowaną transmisję (takich jak PuTTY czy WinSCP) powinni zaktualizować je do wersji najnowszych - PuTTY 0.66, WinSCP 5.7.6. Starsze wersje mogą nie współpracować poprawnie z obecnym oprogramowaniem serwerów. Aktualne wersje można pobrać stąd:

PuTTY: http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
WinSCP: http://winscp.net/eng/download.php